Seite 1 von 5 1 2 3 ... LetzteLetzte
Ergebnis 1 bis 10 von 41
  1. #1
    Viewer
    Registriert seit
    03.05.2016
    Beiträge
    5

    Anzeigeprobleme seit neuer Firefox Version

    Hi zusammen,

    seitdem ich heute meinen Firefox Browser auf die neuste Version aktualisiert habe, habe ich massive Anzeigeprobleme bei den Bildern.

    Das liegt wahrscheinlich daran, dass Firefox keine Plugins und somit kein Java mehr unterstützt.
    Aber was kann ich nun tun?

    Aktuell kann ich Stern View praktisch nicht mehr nutzen...

    Nichts läd mehr. Von den Bildern, bis zur Kommentarfunktion.

    Beste Grüße,
    Philipp




  2. #2
    Viewer Avatar von Billybike
    Registriert seit
    10.12.2015
    Beiträge
    83
    Geht mir ähnlich! Die Statusleiste oben wird anders angezeigt, mein View gar nicht mehr, sondern beginnt gleich mit neuen Bildern und wenn ich ein Bild öffne erscheint es zwar, aber die Kommentierungen bleiben im Lademodus. Ich nutze ebenfalls FF 54.0. Auf dem Smartphone ist ebenfalls so, egal wie ich es versuche. Echt schade...
    Der Frank

  3. #3
    Viewer
    Registriert seit
    03.05.2016
    Beiträge
    5
    Dann scheint es also wirklich am neuen Firefox zu liegen.

    Vielleicht hat ja jemand eine Lösung für das Problem.
    Ich möchte ungern einen anderen Browser benutzen bzw. Firefox wieder downgraden.

  4. #4
    Viewer
    Registriert seit
    10.12.2015
    Beiträge
    78
    Ich hatte diese Probleme mit Chrome seit einiger Zeit. Vor zwei Tagen habe ich für Windows 10 ein großes Update bekommen. Seitdem sind die Probleme weg. Java war bei mir aktiviert. Zumindest bei mir hats nicht daran gelegen.
    Bringt Euch wahrscheinlich auch nicht weiter.
    LG Christa

  5. #5
    Viewer Avatar von Billybike
    Registriert seit
    10.12.2015
    Beiträge
    83
    Wie gesagt mit Puffin von meinem Smartphone aus geht es auch nicht.
    Der Frank

  6. #6
    Viewer Avatar von Billybike
    Registriert seit
    10.12.2015
    Beiträge
    83
    Hab jetzt den Explorer aktiviert und jetzt geht es.

  7. #7
    Viewer
    Registriert seit
    03.05.2016
    Beiträge
    5
    Ja, bei mir geht's mit Microsoft Edge auch problemlos.
    Nur ist das leider nicht der Browser meiner Wahl...

  8. #8
    Viewer
    Registriert seit
    05.01.2016
    Beiträge
    10
    Auch ich habe diese Anzeigenprobleme, obwohl sich bei meinem Gerät selber nichts geändert hat. Die Bilder der GI lassen sich nicht öffnen, und ich kann somit nicht mehr kommentieren. Bei meinem eigenen Beitrag sehe ich zwar das Bild, aber keine Kommentare werden angezeigt.
    Ärgerlich, dass ausgerechnet am Tag de GI wieder derart massive Probleme auftreten.
    Gruß Elli

  9. #9
    Viewer
    Registriert seit
    22.04.2017
    Beiträge
    7
    Hi, ich nutze view mit meinem IPad....
    Seit heute Abend habe ich keine Anzeige mehr.
    Ich kann mein view nicht aufrufen, keine Kommentare oder mein Gästebuch lesen.
    Neue Bilder werden nur langsam geladen.
    Gruß dk fotografie

  10. #10
    Viewer
    Registriert seit
    27.03.2016
    Beiträge
    5
    Hatte ich heute sporadisch im Wechsel mit normaler Funktion.
    Am Handy ging überhaupt nichts, mit den IPad ging es sehr langsam und am Rechner
    nur mit Chrome....

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •